Server #4 Bugs nach Arma3 Update

    • Huhu.

      Erstmal Herlichen Dank für das Updaten usw.
      Ist ja nicht gerade wenig arbeit sowas zu machen...

      Hab mich nun mal kurz umgesehen (leider reicht meine zeit gerade nicht... :()

      Wunschgemäß daher das was mir schon aufgefallen ist:

      - Türen, Fenster, Tore und Schranken etc. von IG Struckturen (Static) gehen leider nicht.
      - Türen von Exile gebäuden (Betonwände, Tore, Türen, Fenster) gehen dagegen schon.

      - Aufschließend und einsteigen in den Pawnee (andere helis sind ja nicht mehr da ^^) ging nicht.
      - Aufschließen und einsteigen in Fahrzeugen geht einwandfrei.


      Mehr wenn ihr mich das nächste mal wieder maunzen hört... ^^


      Meow!

      Kleine ergänzung:

      - Die Physik scheint etwas abgedreht zu sein... ich hab mit meinen "Radpanzer" nach überfahren einer kleineren bodenwelle einen sprung von 20 bis 50 m hingelegt.
      - Hinter diesen Erdbeben bin ich noch nicht hintergestiegen.
      - Scheinbar sind mehrere Spenderfahrzeuge nicht mehr "Aufschließbar".
      - Die NPC Helikopter haben sich vor mir versteckt.
      - Die NPC Trucks haben sich ebenso versteckt.
      - Dafür fliegen nun Jets durch die gegend.



      Die Frage welche ich am rande stellen will:
      Mit den kleinen fehlern macht es leider zur zeit nur bedingt spass was zu machen. Vielleicht wär es sinnig einen Arma 3 Server aufzugeben und sich dafür nur noch auf einen zu konzentrieren... vorerst zumindest. Auch gerade bei dem wenigen Staff der da ist.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Azrael ()

    • Huhu,

      hätte da irgendwie nen sonderbares problem.

      Irgendwie kann ich die Tür von dem großen Wachturm in meiner base nicht öffnen. Andere statische Gebäude gehn allerdings.

      Könnte man sich das mal anschaun?


      Wäre es vllt. auch möglich diese erdbeben abzuschalten? Irgendwie witzlos wenn es bebt und die halbe base (inkl. fahrzeuge) auf einmal einstürzt und man nen feuerwerk hat ^^


      Edit: Ah der Schlagbaum an meiner Base lässt sich auch nicht öffnen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Azrael ()